Kotlin

Fixing Android Gradle Plugin Kotlin version 1.3.0



Fixing an issue that occasionally appears when you update your Gradle plugin in Android Studio: ERROR: The Android Gradle plugin supports only Kotlin Gradle plugin version 1.3.0 and higher.
The following dependencies do not satisfy the required version:
root project
org.jetbrains.kotlin:kotlin-gradle-plugin:1.1.51
Affected Modules: app

Leave a Reply

Your email address will not be published. Required fields are marked *